Durch aptitude dist-upgrade kam irgendwann :
linux-image-2.6.25-2-686

Später wurde durch m-a prepare u.a. das folgende nachgezogen :
linux-headers-2.6.25-2-686
linux-headers-2.6.25-2-common
linux-kbuild-2.6.25

Voraussetzung hierfür :
aptitude install module-assistant
aptitude install build-essential (wahrscheinlich durch m-a prepare automatisch erledigt)

eeepc :

ausserdem musste manuell folgendes installiert werden :
atl2-modules-2.6.25-2-686 (für LAN)
eeepc-acpi-modules-2.6.25-2-686 (für F-Tasten, usw..)

Mittels
m-a a-i linux-uvc-source
wurde
linux-uvc-modules-2.6.25-2-686
gebaut und installiert (für USB-Kamera)

Mittels
m-a a-i madwifi-eeepc-source (Achtung : m-a a-i madwifi-source geht nicht !!)
wurde
madwifi-eeepc-modules-2.6.25-2-686
gebaut und installiert (für WLAN)
Hierfür mussten die folgenden Zeilen in /etc/apt/sources.list aufgenommen werden :
deb http://eeepc.debian.net/debian lenny main contrib non-free
deb-src http://eeepc.debian.net/debian lenny main contrib non-free

mvdr2 :

Mittels
m-a a-i lirc-modules-source
wurde
lirc-modules-2.6.25-2-686
gebaut und installiert (für Fernbedienung)

cdfs-Quelltext läuft nicht mit 2.6.25; ein gefundener Patch baut zwar,
läuft aber zumindest mit mp3-plugin dann doch nicht richtig, deshalb :
cdfs in Zukunft vergessen und in der mp3sources.conf die netsprechende
Zeile löschen, es gibt ohnehin die viel bessere und unproblematische
Alternative vdr-plugin-cdda.

mpc3 :

Falls der aktuelle gcc (hier 4.3) nicht dem entspricht, der beim Bauen
des Kernels verwendet wurde (hier 4.1), muss vorher mittels
CC=/usr/bin/gcc-4.1
export CC
explizit auf den richtigen verwiesen werden !

vmware-config.pl baut die entsprechenden Kernel-Module und installiert sie
(für VMWare)
NV.run baut die entsprechenden Kernel-Module und installiert sie
(für NVidia-Treiber mit 3D-Unterstützung)

Mittels
m-a a-i virtualbox-ose-source
wurde
virtualbox-ose-modules-2.6.25-2-amd64
gebaut und installiert (für Virtualbox)

Offenes Problem :
Was ist mit dem alten Firewire-Stack, der z.B. von Kino u.a. ausschliesslich
unterstützt wird ?

aptitude install linux-source-2.6.25
cd /usr/src
tar xjf /usr/src/linux-source-2.6.25.tar.bz2
cd linux-source-2.6.25
cp -a /boot/config-2.6.25-2-amd64 .config
make menuconfig
Änderungen so vornehmen, dass das diff hinterher so aussieht :
--------------
4c4
< # Sun Jul 20 14:50:12 2008
---
> # Thu Jun 26 23:50:02 2008
1505,1527c1505
< CONFIG_IEEE1394=m
<
< #
< # Subsystem Options
< #
< # CONFIG_IEEE1394_VERBOSEDEBUG is not set
<
< #
< # Controllers
< #
< # CONFIG_IEEE1394_PCILYNX is not set
< CONFIG_IEEE1394_OHCI1394=m
<
< #
< # Protocols
< #
< CONFIG_IEEE1394_VIDEO1394=m
< CONFIG_IEEE1394_SBP2=m
< CONFIG_IEEE1394_SBP2_PHYS_DMA=y
< CONFIG_IEEE1394_ETH1394_ROM_ENTRY=y
< CONFIG_IEEE1394_ETH1394=m
< CONFIG_IEEE1394_DV1394=m
< CONFIG_IEEE1394_RAWIO=m
---
> # CONFIG_IEEE1394 is not set
--------------
make-kpkg clean
make-kpkg --initrd --append_to_version=.mis --revision=1 --arch-in-name kernel_image
dpkg -i linux-image-2.6.25.mis_1_amd64.deb